Единственная цель курса

  • Главная
  • Шаг № 1
  • Шаг № 2
  • Шаг № 3
  • Шаг № 4
  • Шаг № 5
  • Шаг № 6
  • Шаг № 7
  • Шаг № 8
  • Шаг № 9
  • Шаг № 10
  • Словарь
  • Подарки
  • Ссылки
  • Контакты
  • Лицензия

Единственная цель курса

Данный курс предназначен для обретения одного единственного конечного продукта:

умения найти корень-основу в словаре.

Вышесказанное умение, при непрерывной тренировке, потихонечку перерастет в способность читать и понимать арабские тексты. А это не мало не много, а пассивное владение языком.

Следствие этой способности — независимость от меня, уход в "самостоятельное, свободное плавание".

Наряду с выработкой умения находить корень слова, как бы между делом, я расскажу вам то, в чем сам сильно нуждался, когда начинал изучать язык арабов.

Бывает так, что озираясь назад в свое прошлое, иногда с нескрываемым сожалением говоришь себе: "Сколько потеряно времени только из-за того-что рядом не было того, кто уже прошел этот путь до тебя и знает точно, где скрыты ловушки и колдобины?!"

Да, не спорю... У вас есть полное право идти тернистым путем методом «научного тыка». Собирать по крупицам разрозненные знания, самому систематизировать и анализировать тонны материала...

Как это делал я и многие другие, начинавшие изучать арабский язык в 90-е годы. Тогда не было ни Интернета, да и литературу достать было намного тяжелее, нежели сейчас. (Поэтому с особым уважением выражаю благодарность своему первому школьному учителю арабского языка, да упокоится он с миром, Буранбаеву И. З. Он пробудил во мне интерес к изучению арабского языка, и пусть каждая буква этого электронного курса запишется ему как доброе дело...)

Когда я приехал учиться в Египет в далеком 1997 году, русскоязычных студентов, свободно читающих арабские книги, умеющих поддержать разговор на этом языке, можно было сосчитать на пальцах.

Тогда все только начиналось (по крайней мере, для жителей СНГ)!

Сегодня ситуация кардинально изменилась... Сейчас трудно удивить кого-то умением читать книги и способностью вести переговоры на арабском языке.

Поэтому спрошу вас прямо:

"Раз так, то не разумнее ли использовать чужой опыт, и не попадаться на крючки банальнейших ошибок!?

Зачем страдать, зацикливаться на абсолютно ненужных мелочах и лишать себя наслаждения окунуться в сказочно прекрасный мир арабского Востока?

Помните! Самая большая потеря - это потеря времени!"

Курс рассчитан специально для новичков, поэтому я постарался избегать заумной и сверхнаучной терминологии, а также сухого изложения материала.

В этом курсе вы найдете только стержневые понятия, определяющие суть морфологии арабского языка. (Значение слова "морфология", а также любого другого непонятного слова я объяснил и прокомментировал в разделе "Словарь").

Знать досконально все - удел немногих, но всегда есть десять, двадцать процентов знаний, которые определяют 80, 90% понимания и практического применения. Вот их то и будем изучать.

Знайте, что в любом деле есть свои основы! Если они усвоены, то это шикарно! Если нет, то человек будет долго страдать и мучиться. В конце концов, ему все равно придется вернуться назад к этим основам и укрепить фундамент своих знаний.

Рискую надоесть вам, но мне больно смотреть на людей, которые, не освоив основы, зубрят многоэтажные таблицы спряжения вдвойне неправильного соединенного глагола будущего времени и пытаются образовать уменьшительно-ласкательную форму из семибуквенного имени действия... Бррр!

Поверьте мне, всему свое время!

Основа должна быть заложена очень крепко! Основа должна быть заложена крепко! Основа должна быть заложена!

Экономьте свое время и не распыляйте свое внимание на второстепенные мелочи!

Но, пожалуйста, не забывайте о том, что курс "Занимательная морфология" - это не «чудодейственный эликсир", выпив который вы мгновенно освоите этот прекрасный язык.

Лучшая учеба - это практика! И когда, пройдя этот курс, вы не станете независимым в чтении арабских текстов, значит вы что-то упустили и вам надо пройти его вновь. Поэтому уясните себе раз и навсегда:

курс предназначен только для серьезных людей, которые умеют упорно идти вперед, даже тогда, когда абсолютно ничего не получается, и достигать поставленных целей не взирая ни на какие трудности! Те, для кого одно нынче лучше двух завтра. Придется работать, пыхтеть и напрягаться, особенно в начале!

Курс электронный бесплатный. Это с одной стороны хорошо, экономия денег. Просто для интереса пройдитесь по сайтам, посвященным репетиторству...

Ну а с другой стороны - первое (и для кого-то последнее) испытание, так как не заплатив своих кровных рублей и копеек, многие автоматически расслабятся и отложат изучение арабского языка в "прекрасное далеко"!

Напоследок скажу то, что вы должны знать арабский алфавит хотя бы на самом простецком уровне. Сделать это можно разными путями.

1) Можно пройти мой бесплатный курс "Альфа и бета" для изучения букв арабского алфавита и постановки правильного произношения его звуков. Скачать его вы сможете с сайта: http://www.nuruliman.ru.

2) Или пройдитесь по сайтам, которые в режиме online занимаются интерактивным преподаванием. Найти их очень просто, через те же самые поисковики "yandex.ru или google.ru.

Наберите словосочетание "арабский язык" и нажмите на клавишу "ввод"!

3) Но лучший вариант, правда, не всегда осуществимый, заключается в том, чтобы найти человека в offline, который знает их правильное произношение и написание. То есть, пройтись по всем буквам в "живую".

P.S.: Мини-курс имеет одну единственную цель:

НАРАБОТКА УМЕНИЯ БЫСТРО И ПРАВИЛЬНО НАЙТИ КОРЕНЬ-ОСНОВУ ПРАКТИЧЕСКИ ЛЮБОГО АРАБСКОГО СЛОВА В АРАБСКО-РУССКОМ СЛОВАРЕ!

"Запомните раз и навсегда то, что словарь — лучший ключ для вскрытия замка языка. Его надо купить и листать до тех пор, пока он не пожелтеет и истреплется. Вовремя научиться пользоваться словарем — наиглавнейшая задача", Като Ломб, "Как я изучаю языки".

Могу посоветовать лишь труд Баранова, который содержит около 84000 слов. Найти его не сложно, "yandex.ru или google.ru" подскажут.

Плохо лишь то, что некоторые издатели даже не удосуживаются вписать имя составителя словаря в его же книгу, поэтому в поисковиках надо указать следующий набор слов: "арабско-русский словарь".

Кстати, лет пять назад я где-то услышал то, что кто-то серьезно занимается разработкой нового, более глубокого и полного арабско-русского словаря. Но воз и ныне там... Да и дело не из разряда легких.

Ну а дальнейшем нужно будет перейти на классические арабские словари. Такие как: "Язык арабов", словарь Файруза Абади, "Таджуль-арус" и т.д. Ссылку, ведущую на эти книги, я предоставлю в ваше распоряжение в конце курса. Можете прямо сейчас просмотреть раздел "Ссылки".

(Особо следует выделить уникальное творение талантливого ученого Ибн Манзура "Язык арабов" ("Лисануль-араб"). Ведь найдя в нем нужное слово и просто прочитав все его значения, в самых разных контекстах, уже без труда запомнается стержневой смысл корня-основы слова).

P.P.S.: Будет очень хорошо, если перед началом курса или параллельно с ним вы прочитаете книгу Като Ломбы, "Как я изучаю языки". В ней вы найдете дельные советы, касаемые изучения иностранного языка и ознакомитесь с опытом бывалого лингвиста. О том, как пользоваться словарем - это самая важная и нужная для вас тема. Обязательно ее проштудируйте!

Думаю, теперь цели определены, задачи поставлены. Теперь перейдем к практическим моментам данного курса. К методике...

Перейти наверх


Методика

  • Шаг № 3
  • Шаг № 4
  • Шаг № 5
  • Шаг № 6
  • Шаг № 7
  • Шаг № 8
  • Шаг № 9
  • Шаг № 10
  • Словарь
  • Подарки
  • Ссылки
  • Контакты
  • Лицензия

Методика или учитесь сами!

Дело мастера боится!

Сразу предупреждаю, что я не могу насильно кого-то чему-то научить.

Будет только наработка умений. А умение — это продукт исключительно самостоятельной работы ученика. То есть, ваша работа. Вам самим необходимо научиться.

Вышесказанное является квинтэссенцией всех будущих десяти уроков. Буквальный перевод слова студент, как с арабского языка, так и с латинского звучит как – «требующий знания».

Здесь уместно привести следующие слова авторитетного ученого Шафиги. Однажды ему задали такой вопрос: «Как сильна твоя страсть в требовании знаний?» Его слова можно написать на стене большими золотыми буквами. Он ответил: «Когда я слышу новое (знание), все мое тела желает иметь слух, чтобы насладится так же, как наслаждаются мои уши». Затем его спросили: «А как ты стремишься к знанию?» Он ответил: «Так же, как многие люди стремятся насладиться богатством». Его вновь спросили: «А как ты ищешь знание?» Он ответил: «Так же, как мать ищет своего потерявшегося единственного ребенка!» (Уникальное пособие для ищущего знания).

Успех в изучении арабского языка определяется простым уравнением:

(затраченное время + мощная устремленность) помноженное на эффективную методику = результат.

Поэтому пусть каждый, кто начинает изучать арабский язык, составит баланс своей занятости! Минимальной плотностью занятий я считаю 12-14 часов из 100-120 активных часов недели. Если он не может или не хочет затратить необходимого времени, то, прежде чем начать, пусть тысячу раз подумает!

Не надо обманывать себя и тешить себя несбыточной мечтой вытащить рыбку из пруда без никакого труда...

Парадоксально, но факт, чем больше загружен человек полезными делами, тем больше он успевает сделать. Качество его времяпровождения возрастает и появляется благодать в его секундах и минутах.

Дело не в составлении сверхпланов, расписаний и распорядков, а в том чтобы использовать каждое мгновение себе во благо этого мира и мира будущего, максимально загружать ее полезным делами. Любая техника вторична, важны цели, к которым ты стремишься! В соответствии которыми ты организуешь свою жизнь.

А алгоритм изучения любого языка гениально прост - после изучения грамматики (точнее, морфологии) надо начать вслух, громко и выразительно читать книги на интересующую вас тематику, а потом практиковаться в разговорной речи. И все!

Но не верьте тому, кто говорит, что все будет безоблачно и кучеряво!

Предстоит труд, труд и еще раз труд до седьмого пота!

Поэтому вновь спрошу вас: "Готовы ли к этому?" Если нет, то не мучайте компьютер и

закройте книгу!!!

Я сказал вам правду, но не обещал, что она будет приятной!

А сейчас перейдем к тому, что конкретно потребуется для того, чтобы обучение было наиболее эффективным:

1) Приготовьте чистый лист бумаги А4, а лучше А3. Повесьте его над письменным столом, кроватью или на кухне.

От вас требуется следующее: самому, собственными руками, построить пошаговую картину освоения арабского языка.

Помните как сказано в старой поговорке? Даже самый тупой карандаш запоминает лучше самого острого ума!

Прошли тему, усвоили что-то новое, сразу же отмечаете своими собственными руками это на листе. У кого дома есть доска, это вообще шикарно. Он может нарисовать схему прямо на ней.

Обычно я использую для этой цели схемы в виде "карт разума". Вы можете прочитать книгу "Карта разума - опыт использования" кликнув по этой ссылке.

Что интересно, с девятого класса школы я использовал этот способ конспектирования мыслей. Еще задолго до того, как прочитал вышеупомянутую статью:)...

Если вас заинтересовал этот метод, то вы также можете скачать демо-програму, позволющую работать с этими картами, с их официального сайта: http://www.mindjet.com/. Я же предпочитаю рисовать карты по старинке, карандашом на белом листе бумаги.

2) Работая с текстом каждого шага вначале необходимо щепетильно прояснить все слова, все сомнительные фразы. Сделать предельно понятной каждую мысль.

Дать точное определение некоторым особо диковинным словам и понятиям поможет "Словарь". Он формируется благодаря вашим запросам.

Непонятные слова, а также все найденные корни арабских слов, обязательно заносите в свой личный дневник иностранных слов.

Фиксировать пройденные и понятые слова необходимо, даже если у вас пять пядей во лбу.

3) Что важно заметить, вам обязательно в течение всего курса надо писать отчеты о проделанной работе, а также все ваши пожелания и предложения.

Пишите и скрупулезно разбирайте все непонятные моменты. Все то, что хотели бы уточнить!

Вы пишете их для себя, а не для меня! Прочитав свое письмо, адресованное кому-то, вы сможете увидеть ситуацию "снаружи"! Может быть то, что было непонятным, станет ясным для вас сразу после того, как сформулируете свою проблему.

Также можете отсылать их на мой e-mail: abusyliman@yandex.ru. Тему письма необходимо указать следующую: "Отчет для курса Занимательная сарфология".

Я обязательно проанализирую каждый отчет и приму во внимание все ваши советы.

Кстати, тем учащимся, которые смогли найти в данном курсе 10 ошибок (не имеет значения каких), я отправлю в качестве подарка обновленный вариант моей книги "Сборник арабских пословиц". Дерзайте!

4) Без торможений ("...промедление смерти подобно!") начинайте читать!

Читать необходимо вслух, громко и четко проговаривая огласованный текст! Это важно, очень важно! Не пренебрегайте этим моментом!

Абу Хилаль аль-Аскари пишет: "В одной из набатейских деревень я встретил юношу, который правильно и красноречиво изъяснялся, и я спросил его, как он научился так ясно и правильно выражать свои мысли тогда, когда другие жители говорили очень плохо. Он ответил: "Я старался каждый день вслух громким читать по 50 страниц из книг Джахиза. И уже совсем скоро я стал таким, каким ты видишь меня", (смотр. "Уникальное пособие для ищущего знания", стр. 255).

Книга — «орудие» учебы.

Прекрасно понимаю, что это чревато последствиями... На Вас хлынет поток неизвестных слов и форм. Через пять, десять, двадцать минут появиться ощущение какого-то тупика.

Необходимо что-то, чтобы это ощущение побороть. Это «что-то» — интересность чтения, книги.

Чтение — главная гарантия результата. Если добросовестно будете читать — непременно добьетесь успеха на этой стезе. Проверено!

Не тренируете свою способность читать — значит, вы занимаетесь чем угодно, но не изучением арабского языка.

Язык по своей природе - средство, а не цель, поэтому он лучше всего усваивается не тогда, когда его специально учат, а когда им естественно пользуются - либо в живом общении, либо погрузившись в занимательное чтение. Тогда он учится сам собой, подспудно.

Запомните! Умение создаётся только постоянными тренировками. Можно всё понять о космонавтике, но только из-за этого нас никто в космос не пустит.

Когда человек учится делать что-то важное, смысл занятия ясен. Если каждый раз получается что-то лучше, чем раньше, человек видит: он стал лучше, способнее. Лучшее образование - это практика.

Сколь бы много ты ни изучал, ты не можешь познать, не действуя.

«Получилось!» — самое прекрасное переживание. Ощущение победы, переживание успеха — счастье без скидок.

Если оно есть, никакие другие стимулы не нужны. Если его нет — никакие придуманные стимулы — типа оценочной системы — не помогают. Жизнь изменяется и улучшается в результате продуктивных действий, а не слов.

Обучение — наработка способностей.

Деятельность, делание. Отточка инструментов ума и тела. Оно — конкретно, точно и бескомпромиссно. Его удовольствие — чувство победы.

Для начала можете потренироваться на моем переводе-подарке: "Сборник арабских пословиц".

Вначале поработайте над текстом с огласовками. Перевод практически буквально-дословный, специально рассчитаный и подготовленный для начинающих арабистов.

Желаю успехов!

P.S.: Напоследок скажу, ни в коем случае не ставьте перед собой цель - изучение этой маленькой брошюры! Она микроступенька наверх, позволяющая научиться находить корень в словаре. И все! Не засыпайте на ней!

Цель данного курса другая! Вы ведь помните ее?!

Подытожив тему, нарисуем примерную стратегию изучения языка:

1) Электронный курс "Занимательная Сарфология".

Цель одна, но она многогранна: наработка умения работать со словарем; оттачивание навыка находить корень-основу практически из любого арабского слова; усвоение основ, на которые необходимо сделать акцент.

Главная работа: освоение арабско-русского словаря; знакомство с арабскими текстами и начало чтения.

Срок (конечно же, это все условно): от одной недели до месяца. Здесь все зависит не от способностей человека, а от его заинтересованности в изучении языка.

Результат: умение работать со словарем, чтение огласованных арабских текстов.

2) Книга Ишмурата Хайбуллина "Краткое изложение арабской грамматики".

Цель: Глубокое освоение основ и начало строительства здания арабского языка. Пополнение лексического запаса.

Главная работа: громкое и выразительное чтение огласованных арабских текстов и, естественно, постоянная и непрерывная работа со словарем.

Срок: от полугода до года.

Результат: овладение пассивным (в большинстве случаев) словарным запасом. Чтение адаптированных и средних по сложности текстов.

3) Обретение своего Пути и совершенствование, рост в той сфере, какая вам интересна.

Цели: у каждого должна выработаться своя цель.

Срок: вся оставшаяся жизнь.

Результат: адекватен поставленым целям.

А теперь вернитесь к первой главе и еще раз уточните для себя цель, которую вы должны достичь, освоив данный курс.


Карта САРФландии

  • Шаг № 6
  • Шаг № 7
  • Шаг № 8
  • Шаг № 9
  • Шаг № 10
  • Словарь
  • Подарки
  • Ссылки
  • Контакты
  • Лицензия

Карта САРФландии

Маршрут путешествия

Изначально эта карта предназначалась для детей, для того чтобы в игровой форме дать им общее представление об арабской морфологии.

Однако в процессе преподавания обнаружилось то, что многим взрослым, судя по отзывам, она тоже пригодилась и [image] принесла пользу.

Вы можете ПОУЧАСТВОВАТЬ в составлении и детализации мотивов сказки или алгоритмов игры и отправить их мне на электронный адрес: abusyliman@yandex.ru.

В качестве благодарности все участники без исключения получат от меня обновленный вариант книги "Сборник арабских пословиц", а лучшие сценарии обещаю разместить в этой главе данного курса "Занимательная САРФология".

Поэтому не забывайте обновлять этот курс... Каждые два-три месяца в нем появляется что-то новое. Вы можете загрузить его и другие книги в различных форматах, а также их последнии версии по адресу:

http://www.sarf.uralm.com

http://www.nuruliman.ru

Они обновляются по мере изменения содержимого.

Итак, представляю вашему вниманию карту "САРФландии".

1 шаг — знакомство со страной САРФландией и ее жителями.

Знакомство со страной с высоты птичьего полета. Приземление на аэропорту близ берега океана.

Знакомство с типичными представителями этой страны.

2 шаг — опасный переход через "Болото прошлого МАДИ " (спряжение глагола в прошедшем времени).

Необходимо пробежать как можно быстрее через болото, наступая на "правильные" камни. Их всего 12 (это будут окончания прошедшего времени), а "неправильных" намного больше.

3 шаг — подъем на "Пик настоящего МУДАРИГО" (спряжение глагола в настоящем времени).

По тому же принципу, необходимо подняться на неприступные скалы. Есть опасность сорваться, если выбрана неправильная точка опоры.

4 шаг — "Бухта императора Амира" (повелительное наклонение).

Бухта бухтой, но дело в управлении многочисленными парусниками императора Амира.

Поднять паруса, спустить якорь, право руля и т.д. Это все говорится в приказательной форме. Не так ли?

5 шаг — "Пустыня джинна МАСДАРА " (имя действия).

6 шаг — "Хутор старателей ФАГИЛЬ" (причастие).

Другими словами: "Хутор трудоголиков". Каждый житель денно и нощно трудится во благо других жителей страны.

7 шаг — "Поляна фей Си Фа" (прилагательное).

8 шаг — "Олимпийская деревня" (имена превосходности и сравнения).

Из названия следует то, что здесь живут существа, каждый их которых отличился в какой-то сфере.

И самые сильные, и умные, и быстрые и т.д.

9 шаг — "Цитадель андалусских ученых-физиков" (имена времени и места).

10 шаг — "Озеро утонувших ключей АЛЯ..." (имя орудия).

Этот шаг придется по душе дайверам, так как надо будет в акваланге нырнуть и достать со дна глубокого озера Аля необходимые для орудия. Естественно, нужно будет искать только пригодные инструменты.

Внутреннее и внешнее строение глагола Главная Вперед Назад


Что такое Сарфология?

  • Шаг № 9
  • Шаг № 10
  • Словарь
  • Подарки
  • Ссылки
  • Контакты
  • Лицензия

Что такое САРФология?

Что означает слово САРФология? Человек догадливый сразу поймет то, что здесь замешаны два слова: 1) морфология и 2) сарф.

Морфология с греческого языка переводится как "учение, наука о формах".

Арабы же называют эту науку – "сарф" или "тасриф".

Это слово обозначает "изменение чего-либо".

На слиянии этих двух терминов и родилось слово САРФология или наука об изменениях форм.

Более наглядно это можно изобразить следующим образом. От корня-основы:

"менял, склонял, спрягал" можно образовать такие слова как:

"меняла",

"1) размен денег, 2) банковское дело ",

"изменение ветров",

"изменяемый (по трем падежам)".

Пораскинув мозгами можно сделать вывод о том, что эта наука изучает формы, макеты слов, а также всевозможные способы превращения одного слова в другое для придания ему желаемого смыслового оттенка.

Также в компетенцию этой науки входит изучение правил превращения здоровых и больных арабских букв одну в другую.

Первым кто письменно зафиксировал принципы этой науки был ученик Абуль-Асуада ад-Дуали - Муаз ибн Муслим аль-Харра:

Хотя некоторые ученые утверждают, что им был сам Али ибн Абу Талиб:

Употребление слова «зафиксировал» весьма уместно, так как принципы этой науки существовали задолго до их рождения.

Они ничего нового от себя не придумали. Думаю, вы не сомневаетесь в том, что закон Всемирного тяготения существовал до грандиозного открытия Исаака Ньютона.

И арабы преспокойно пользовались бы этими языковыми правилами, передавая традиции языка от отца к сыну, если бы не одно но…

Всевышний избрал этот ясный и понятный язык для Своего неподражаемого откровения. И в связи с распространением Ислама в разных участках земли, чистота языка начала теряться.

Новообратившиеся мусульмане: персы, турки, славяне и т. д., в силу своего незнания начали допускать грубейшие, иногда богохульные ошибки при чтении Корана и высказываний посланника Аллаха. Тогда то и пришлось зафиксировать и систематизировать многие аспекты арабского языка…

"Следует заметить, что первые книги по грамматике арабского языка (например, книга "Аль-китаб"

великого учёного–грамматика Сибавайхи) не рассматривали "сарф" как отдельную науку, а изучали его параллельно с – синтаксисом. Позже он начал изучаться отдельно. Его обособление от синтаксиса было вызвано тем, что объем исследований в сфере морфологии значительно возрос, и некоторым отдельным его темам были посвящены целые книги". («Краткое изложение грамматики арабского языка», Хайбуллин И. Н.)

Звучит многозначительно, но чтобы глубже и объемнее понять смысл слова морфология позвольте привести вам более менее наглядный пример, взятый из книги Успенского "Слово о Словах" (рекомендую прочитать ее, отсылаю вас опять же к поисковикам: yandex.ru или google.ru):

"Объясните мне, пожалуйста, следующее предложение: «Глокая куздра штеко бодланула бокра и фырять курдячит бокренка». На первый взгляд полная абра-кадабра! Но присмотримся к этой фразе внимательней.

Что за член предложения эта «КУЗДРА»? Существительное. Падеж, род? Женский падеж, единственный род… Нет? Именительный падеж, единственное число, женский! Видите, понятно многое, притом самое главное. К этим выдуманным, « ничьим» корням присоединены не вымышленные, а настоящие «служебные» части слов – суффиксы и окончания. Они превратили искусственные корни в макеты, в «чучела» слов. Из этих макетов составилась фраза, а она оказалась макетом, моделью русской речи.

Давайте нарисуем картину по мотивам этой фразы. Все нарисовали по разному, и, вместе с тем, - все одинаково. Кто-то представил куздру в виде козы, кто-то как тигрицу, которая сломала шею буйволу или же моржу, а теперь грызет его детеныша. Но никто не додумался пойти против логики фразы и нарисовать слона, быстро съевшего пальмовые листья и с азартом накинувшегося на картошку! Никто! Но почему???

А потому что эта фраза подобна алгебраической формуле! Ведь если я напишу: а+х=у, то каждый сможет подставить в эту формулу свое значение и для х и для у и для а ! Какое пожелаете? Да, но в то же время, – и не какое хотите. Два плюс два не может быть пять или десять. Эти значения не удовлетворяют условия. Мои возможности широки, но ограничены. Почему? Да потому что формула построена на неумолимых объективных законах разума, на законах математики!

Так и в языке. Там есть нечто, подобное определенным цифрам, определенным величинам. Например, наши слова. Также в языке есть что то похожее на алгебраические и геометрические законы. Это что-то – грамматика языка, в которую входят морфология и синтаксис. У разных языков свои правила этой «математики», свои формулы, свои приемы и условные обозначения.

И при изучении иностранного языка, главное – не заучить побольше слов. Гораздо важнее понять, как, какими способами, при помощи каких именно суффиксов, приставок, окончаний этот язык образует существительное от глагола, глагол от существительного; как он спрягает свои глаголы, как склоняет имена, как связывает эти все эти части речи в предложении. Морфология похожа на геометрию. Действительно геометрия не говорит об этом вот кубике или о тех двух треугольниках; она устанавливает свои законы для всех вообще кубов, шаров, линий, углов, многоугольников, кругов, какие только могут найтись на белом свете.

Как только вы это уловите, вы овладеете языком. Запоминание же его корней, его словаря – это дело важное, но более зависящее от тренировки. Это придет! А один словарный запас без грамматики еще не составляет языка. Лишь поступив в распоряжение грамматики, он получает величайшее значение".

Вот все что я хотел сказать. В принципе, можно ограничиться лишь этим уроком, так как стратегия изучения языка отчетливо прорисовалась. "Разумному достаточно". Дальше будут лишь тактические подсказки для поэтапного решения краткосрочных целей.

Следующий урок посвящен арабскому словообразованию.


Словообразование

  • Подарки
  • Ссылки
  • Контакты
  • Лицензия

Словообразование.

Басра и Куфа...

Зри в корень...

Ежу понятно то, что словообразование – это когда из одного слова образуешь другое с иным смысловым значением.

Причем достаточно изменить хотя бы одну букву в арабском слове и смысл его, пусть даже незначительно, но все же изменится.

Арабская филология делит все части речи на три обширные категории:

• Глагол

• Имя

• Частица

Сразу надо сказать то, что к частице наука никакого отношения не имеет, так как она неизменяемая часть речи.

Глаголы и имена устроены весьма хитроумно и напоминают сложный механизм. Но, невзирая на это, они легко поддаются точному разбору.

Для пущей наглядности приведем два примера:

и

Что мы натворили? Аж из десятибуквенного глагола мы поэтамно извлекли трехбуквенную корень-основу! И то, что удивительно - это не случайно, а закономерно!

Ну что же, давайте разберем вышеприведенные примеры более обстоятельно.

Можно сделать вывод о том, что в слове есть служебные (то есть некоренные) и коренные буквы.

Служебные, приставные буквы словообразования для облегченного запоминания можно собрать в памято-вспомогательную связку слов (запоминалку), с ироническим значением: "сегодня ты забудешь это!"

Причем следует хорошо запомнить то, что иногда под буквой [image] подразумевается значок [image] и ее частичные уподобления [image]. Все прочие согласные буквы – суть коренные.

Источником словообразования согласно мнению ученых басрийской школы морфологии является имя действия (отглагольное имя существительное) – масдар. Аргументируют они это тем, что он указывает лишь на определенное понятие или состояние. Он проще и элементарнее глагола, который отягощен связью со временем и лицом деятеля.

Для ученых Куфы основа словообразования – это глагол. Этого мнения придерживались и те, кто заложил фундамент науки сарф.

Не вдаваясь в подробности причин подобных противоречий языковедов, примем как аксиому то, что корнем-основой практически любого даже самого длинного арабского слова является трех, редко четырехбуквенный корень.

Он представляет собой глагол прошедшего времени, третьего лица, (то есть ОН), мужского рода, единственного числа и и является корнем-основой.

"Говорил речь, рассказывал проповедь, сватался",

"Следовал, логически вытекал, был необходимым, неразлучным".

Каким образом мы извлекли корень-основу было продемонстрировано ранее.

Повторяю, но ни в коем случае не повторяюсь - целью нашего курса является умение найти искомый корень-основу в любом, пусть даже самом мудреном слове.

Естественно, не надо обольщаться простотой этих примеров. Сразу предупреждаю, что хлеб на дереве не растет, и посему готовы будьте к разным приключениям.

Бывает так, что в корне содержатся слабые буквы(так называются гласные арабского алфавита):

Они ведут себя не всегда корректно, могут внезапно исчезнуть, превратиться в хамзу или другую слабую букву.

Однако, не отчаивайтесь, мы изучаем арабский язык. А в нем даже вроде бы такие ужасные непонятности подчиняются достаточно строгим правилам. Вы непременно в них разберетесь...

А в самом начале, практически невозможно извлечь корень из таких неадекватных форм, как:

- "соблюдай", от глагола-основы:

"Был верным".

или -

"смотри", от глагола-основы:

"Увидел".

Поэтому, если вы вдруг бьетесь над каким-нибудь строптивым словом, содержащим больную букву, а оно никак не хочет находиться в словаре, то отложите его и читайте дальше. При возможности, спросите знающего.

Можете спросить и меня, электронный адрес вы знаете, чем смогу, тем помогу.

В обозримом будущем я выложу на сайте урок, посвященный слабым буквам. Ждите!


Строение глагола

  • Лицензия

Внутреннее и внешнее строение глагола

Арабский глагол обязательно бывает либо: 1) правильным, либо 2) неправильным, или если он не 3) первообразный, то уж точно тогда 4) производный. Пятого не дано.

Понятия правильности или неправильности глагола касается его внутреннего строения. Изучается «анатомия» слова.

1) Правильный глагол содержит в своем корне только согласные буквы, которые арабы ласково называют здоровыми. Служебные они или нет, значения не имеет.

2) Неправильный глагол имеет в корне одну или две гласные буквы. А их в арабском языке всего навсего три штуки:

Можно самим догадаться как они называются. Угадайте с трех раз! Больными, слабыми или неправильными.

Первообразность и производность глагола связана с его внешней оболочкой. Чтобы скроить слово нужного фасона, необходимы навыки лингвиста-«портного».

3) Первообразный глагол состоит только из коренных букв. Дословный перевод этого понятия обозначает – голый! Как понимаете, здесь уже не имеет значения, здоровые это буквы или слабые.

4) А в корне производного глагола есть служебные буквы . Их всего 9 штук. Арабы придумали классную запоминалку для этих букв. Повторим ее:

Примеры производных глаголов (красным маркером отмечены служебные буквы корня):

Отметим то, что дело касается только корня, и ничего более. К производным глаголам также можно присоединять слитные местоимения глаголов прошедшего, настояще-будущего времени).

1) Правильный, (здоровый) глагол.

К именам существительным применяется аналогичная система классификации.

2) Неправильный глагол (или проще говоря: "больной").

Редко, но бывает и такое, что в корне-основе встречаются две слабые буквы. При таком раскладе, глагол называют вдвойне неправильным (или же по простому "больным, обернутым"). Он бывает двух видов:

3) Первообразный глагол. Разделы первообразности для прошедшего времени.

В чем же они заключаются? Сосредоточьтесь! В прошедшем времени трехбуквенный глагол выглядеть всего лишь в трех ипостасях, а именно:

Четвертого не дано! Первая и третья коренная всегда огласовываются только "фатхой", вторая коренная может иметь все три огласовки: "фатху", "касру" и "дамму".

4) Производный глагол ("одетый").

Производными глаголами (породами) называются глагольные образования, меняющие значение корня-основы. Бррр... Но уверен в том, что вы все поняли!

Производные глаголы означают отношения к основной породе, которые излагаются в книгах по грамматике в разной степени подробности. На смысловых оттенках производных глаголов в рамках данного курса ваше внимание заострять не буду.

Насчитывается около 14 пород для корня-основы, но 4 последних даже в заумных книжках используются крайне редко. В основном они являются усилением для предыдущих пород.

Востоковеды нумеруют породы в порядке возрастающей сложности, римскими цифрами.

А арабы делят породы на три категории: с одной служебной буквой (Обратите внимание! Под каждой породой я написал только основные ее значения. То есть, их может быть намного больше. Для десятой породы некоторые исследователи приводят более 13 смысловых оттенков):

Породы с двумя служебными буквами найдите сами из общего списка. Труда это не составит!

А с тремя служебными буквами существует всего лишь одна порода:


Причастие

Причастие действительного

и страдательного залога

Причастием действительного залога называют такой признак-действие, который активно развивается самим лицом или предметом действия.

Причастие действительного залога для корня-основы образуется по модели:

Переводом для этой модели будет слово "действующий".

Например:

"учился, учащийся",

"бил, бьющий",

"открыл, открывающий".

Причастие страдательного залога для первообразного глагола образуется по модели:

Например:

"открыл, открытый"

"бил и побитый".

Для производных глаголов причастие образуется из глагола настоящего времени заменой приставок, указывающих на 3 лицо:

на приставку:

вторая коренная снабжается "касрой" в том случае если мы хотим образовать причастие действительного залога. А если хотим получить причастие страдательного залога, то над вторым коренным ставим "фатху".

Думаю, обязательно надо привести примеры. Руки чешутся нарисовать стрелки для того, чтобы показать где глагол, а где причастие. Но воздержусь от этого только чтобы вы сами потренировались. Глагол от имени то вы уже научились отличать.

"обучал, обучает, обучающий, обучаемый",

"ниспослал, ниспосылает, ниспосылающий, ниспосылаемый",

"просил прощения, просит прощения, просящий прощения и тот, кого просят прощения".


Подарки

Подарки

1) Сборник арабских пословиц

2) Благочестие к родителям

3) Благодатный дождь прекрасных слов

4) Краткое изложение грамматики арабского языка

5) Мини-разговорник египетского диалекта

6) Стилистика арабского языка

P.P.S.: Вы можете загрузить вышеупомянутые книги в различных форматах, а также их последнии версии по адресу:

http://www.sarf.uralm.com

http://www.nuruliman.ru

Они обновляются по мере изменения содержимого.


Лицензионные права

Лицензионные права

Этот раздел я считал и считаю лишним...

Однако, уважаемые мною люди посоветовали подробно объяснить всем читателям права пользования данным курсом. Для пущей ясности, а также для успокоения душ особо щепетильных особ.

Итак...

С полной ответственностью заявляю о том, что вы имеете полное право распространять данный мини-курс "Занимательная сарфология" и книги, приложенные к нему "Сборник арабских пословиц", "Благочестие к родителям", в электронном, в печатном, или в любом другом формате без никаких ограничений.

Спрашивать разрешения у меня не требуется!

Даже можете перепродавать или прилагать мини-курс "Занимательная сарфология" и книги, приложенные к нему "Сборник арабских пословиц", "Благочестие к родителям" в виде бонуса к вашим дискам или книгам (ничего зазорного я в этом не вижу).

Не забывайте обновлять эти книги... Каждые два-три месяца в них появляется что-то новое. Вы можете загрузить их в различных форматах, а также последнии версии по адресу:

http://www.sarf.uralm.com

http://www.nuruliman.ru

Они обновляются по мере изменения содержимого.

Кстати, такой же набор прав пока справедлив и к моей коллекции видео-уроков "Занимательная САРФология", записанных в формате DVD для персональных компьютеров.

Единственное мое условие - неизменность содержания курса. Вы не имеете права добавлять или наоборот убирать из него хоть какую-то часть.

Выйти на них вы, наверное, сможете через поисковики: yandex.ru или же google.ru. Что бы мы без них делали? Наберите либо слово: "Занимательная Сарфология", либо: "Ильнур Сарбулатов".


Словарь

Словарь

Корень-основа - это глагол прошедшего времени, третьего лица (то есть: он), мужского рода, единственного числа. Цель данного курса - умение находить его в словаре.

Морфология - с греческого это слово переводится как "наука о формах". Арабы называют эту науку – "сарф" или "тасриф". У них это слово обозначают "изменение чего-либо".

Пораскинув мозгами можно сделать вывод о том, что эта наука изучает формы, макеты слов, а также всевозможные способы превращения одного слова в другое для придания ему желаемого смыслового оттенка.

Также в компетенцию этой науки входит изучение правил превращения здоровых и больных арабских букв одну в другую.

Категория залога выражает отношение между 1) действием, 2) действующим лицом и 3) объектом, на которое направлено действие.

Действительный залог указывает на активную направленность действия на объект. К этому залогу относятся переходные глаголы (название говорит само за себя). После переходных глаголов должно стоять прямое дополнение в винительном падеже без предлога: кушал хлеб, разжигал костер.

На арабском этот термин звучит таким образом:

Дословный его перевод обозначает: "известный глагол."

Страдательный залог указывает на действие, которое испытывает на себе объект, подвергающийся действию. По арабски это будет:

Переводится он как: "неизвестный глагол".

Возвратный залог указывает

1) либо на действия, производитель которых одновременно является одновременно и объектом действия: мылся, купался, одевался.

2) Либо обозначает внутреннее состояние объекта: радовался, огорчался, восхищался или беспокоился.

3) Или же указывают на действия, являющиеся постоянным свойством деятеля.

В арабских книгах этот термин обозначается словом:


Главная страница книги "Занимательная Сарфология"

ОТКРЫТИЕ 21 века или НОВОЕ слово относительно грамматики (точнее, морфологии) арабского языка внутри! этого маленького курса вы не найдете и я вам это не обещаю!

1 Этот курс не справочник, а конкретный 10-ти шаговый план действий!

А именно, ЭФФЕКТИВНАЯ МЕТОДИКА, проверенная годами обучения и преподавания!

Вы найдете здесь только ПРАКТИЧЕСКИЕ и УНИВЕРСАЛЬНЫЕ знания и советы.

Только Базовые Формулы!

А еще в конце курса вы получите бесценные эксклюзивные подарки.

Скептик задаст вопрос: "Сколько же стоит этот УНИКАЛЬНЫЙ курс?"

Ответ прост и незамысловат! Он распространяется в РУНЕТЕ

АБСОЛЮТНО БЕСПЛАТНО!

Единственное, что потребуется от вас — это ВАШЕ ВРЕМЯ, потраченное на изучение базовых принципов арабского языка, и ваша ДОБРАЯ МОЛИТВА за автора курса и всех тех, кто принимал участие в этом деле!

Убедитесь сами в этом и лично ПРОВЕРЬТЕ на деле!

Не заходите сюда!!! если вы настроены несерьезно!

P.S.: ДЕЙСТВУЙТЕ! и сокровенные ТАЙНЫ обязательно будут непременно РАСКРЫТЫ!

Желаю вам от всей души, чтобы данный курс принес огромную пользу и помог вам войти в сказочно прекрасный мир арабского Востока, с наименьшими затратами и максимальной эффективностью. И еще, легкости и приятного погружения!

С наилучшими пожеланиями и неподдельным уважением:

Ильнур Сарбулатов, г. Стерлитамак, РБ

http://www.sarf.uralm.com

http://www.nuruliman.ru
Войти!!!


Контакты

Контакты

Вы можете загрузить курс "Занимательная САРФология" в различных форматах, а также его последнии версии по адресу:

http://www.nuruliman.ru

http://www.sarf.uralm.com

Он обновляется по мере изменения содержимого.


Полезные ссылки

Полезные ссылки

В данном разделе я поместил ссылки всего лишь на один сайт, который может принести вам реальную помощь в деле освоения арабского языка, (а вторая ссылка имеет косвенное отношение к нашей теме, однако она не менее важна. Я уверен, при правильном подходе непременно облегчит нам жизнь).

Сайты, посвященные арабскому языку:

1) http://www.franklang.ru/ - вам непременно понравится этот сайт. Сразу видно то, что создатель сайта, Илья Франк, очень серьезный человек. Авторский метод Ильи Франка, позволяет быстро войти в язык пассивно, привыкнуть к структурам языка, набрать лексику.

Почемя я поставил эту ссылку на первое место? Потому что через этот ресурс можно выйти практически на все остальные сайты, так или иначе связанные с арабским языком. Также вы можете бесплатно скачать с этого сайта арабские книги, адаптированные по этому Ильи Франка методу с дословным переводом на русский язык и лексико-грамматическим комментарием.

Иногда сайт очень долго грузится или же вовсе не открывается. И это немудрено, так как посещаемость его огромна, 4000 человек в день.

В таких случаях, я захожу в http://www.Yandex.ru или же http://www.google.ru, набираю словосочетание "Мультиязыковой проект Ильи Франка" и обычно всегда находится ссылка, через которую можно пробраться на данный ресурс.

2) Давно хотел, но не решался поместить сюда ссылку на сайт благодаря которому, по милости Всевышнего, вы читаете этот труд. Направленность у него несколько другая, а именно - обучение техническим моментам создания информационных продуктов (то есть, электронных книг, сайтов и т.д.)

Поэтому дам вам только ссылку на нее. Нажмите, пожалуйста, сюда, и отнеситесь внимательно к тому, что вы увидите!

Знает только Всевышний, как давно я хотел создать такую книги, но...

Моя дремучая неграмотность в технических моментах создания таких продуктов не позволяла мне сделать шаг вперед к своей мечте.

Чуть ли не с 2001 года я пытался освоить язык HTML, CSS, разобраться в хитросплетениях программы Photoshop, читая книги и брошюры на эти темы. Однако все было настолько безуспешно, что я разуверился в своих силах. Казалось, что авторы этих учебных пособий настолько крутые "перцы", что им непросто или же невозможно сойти с "Олимпа" на грешную Землю, где живу я и другие "неопытные альпинисты".

Заплатить кому-то для того, чтобы он претворил в жизнь мою задумку тоже не получалось, так как я не сын миллионера и у меня семья, сын Сулейман и две дочки Камила и Аделя...

Но кто ищет, тот рано или поздно найдет. Один мой хороший знакомый порекомендовал мне пройти курс, записанный всего лишь на одном DVD-диске...

Купил диск, "погрузился" в учебу и буквально за неделю сделал первую электронную книгу ("Занимательную Сарфологию"). Потом еще 4 свои книги. И худо бедно "сваял" собственными руками один сайт.

То есть, первая выгода для меня - это то, что я сэкономил кругленькую сумму для своего семейного бюджета.

Это во-первых, а во-вторых, указанный труд не содержит "информационного мусора" и, извините за выражение, идеологических "извращений", слащаво воспевающих возможность легкого, шального заработка в сети интернет и вербовки страждущих душ в секту поклонения Золотому Тельцу.

Даваемые знания метко бьют в "яблочко". Только ключевые понятия, детально разъясненные. Мне не пришлось перенапрягаться не по делу!

Для кого-то, дай Бог, этот курс поможет освоить профессию, при помощи которой он будет зарабатывать свой благословенный хлеб... Надеюсь, это дело засчитается перед Всевышним и мне, так как указавший на благое дело, подобен совершившему его!

Можно еще добавить то, что эта работа принадлежит молодой семье из города Октябрьска, РБ. Муж занимается преподаванием языков программирования. Простым и человеческим языком быстро (например, чтобы понять суть языка мне потребовалось всего лишь 2 (два) дня!) и доходчиво объясняет то, к чему я шел годами. А жена его работает в сфере web-дизайна. Помогает осваивать программу photoshop. Вы можете увидеть ее работу здесь. Мое мнение таково, что ее работы подходят больше для женщин...

Приятно то, что они не занимаются зарабатыванием денег у простовато-наивненьких жителей российского Интернета, обучая их тому, как "зарабатывать в Сети!"

Только честная работа и эффективный труд! Что говорить, сами посмотрите и убедитесь в этом сами! Сосредоточтесь на выгодах, которые вы получите, окончив этот курс! Нажмите здесь, чтобы увидеть воочию то, что я вам рассказал.


MindMap - опыт использования

Тимур Василенко

Mind Maps - опыт использования

1 Что такое Mind Maps и как их рисовать

Mind Maps или Карты Ума, Карты Сознания (не путать с когнитивными картами) – это кустообразные картинки, изобретенные Тони Бьюзеном как способ представления и связывания мыслей. Рисуются они очень просто:

  1. Берется лист бумаги и в центре картинкой или одним-двумя словами обозначается основное понятие или концепция, либо анализируемая проблема. Я обычно использую формат A4 «стоя», но часто рекомендуется брать лист бумаги формата A3 «лежа».
  2. Обводим это понятие в кружок – из него все будет произрастать.
  3. Рисуем ветки – основные связанные понятия, свойства, и т.п. Подписываем их одним-двумя словами каждую (получается далеко не всегда, тем более русские слова достаточно длинны);
  4. Дальше – больше. Каждая ветка делится на несколько более тонких веточек – развитие этих понятий, детализация свойств, направлений работы.
  5. Лист постепенно заполняется и проблема из страшной-непонятной делается вполне ручной – пришпилена тоненькими веточками как булавками к листу бумаги, уже не лает-кусает, а тихо поскуливает.
  6. Вот теперь берем цветные ручки и внимательно смотрим на получившуюся картинку. И видим, что пришпилена проблема к листу кривовато, надо бы исправить. Обычно рекомендуется рисовать карандашами и чуть что – сразу стирать-исправлять. По моему опыту – не рекомендую. Лучше не стирать – пусть на бумаге останется история мысли – а цветными ручками обвести некоторые веточки. Каждый цвет – своя связь. При некоторой тренировке очень легко на одной картинке видеть две схемы – на одной связи обозначены иерархией веток, на другой – одинаковой раскраской.
  7. Теперь, если картинка получилась красивой и достаточно запутанной, повесьте ее на стену. И проблема вся как на ладони, и гостям есть тема для вопросов.
  8. Если карта изображает некий проект (план действий), то цветом можно обводить выполненные задачи. Конечно, лучше бы приглушать их цвет, чтобы прежде всего видны были задачи к исполнению, но что поделаешь – зато карта живет. И наблюдательные посетители могут тренировать свою память – что же изменилось с последнего посещения. Стимулирует.

Вот и вся премудрость в рисовании. Попробуйте, получится. Для примера – моя карта этой статьи.

2 Чем хороши Mind Maps – свойства

Теперь, когда мы видим, что рисовать «карту ума» очень просто, попытаемся разобраться в том, чем же этот инструмент так эффективен (а когда – не то, что не эффективен, а вреден). Видимая простота техники способна ввести в заблуждение – есть ли тут что? Помню, когда я прочёл «Mind Map Book», я с восторгом рассказал об этой технике другу. Он послушал и задал вопрос: «А что тут особенного? Обычная древовидная структура». Тогда я не нашёлся, что ответить. Попытаюсь ответить сейчас, рассматривая свойства Mind Map.

Небольшое отвлечение в сторону. Возьмём гвоздь и шуруп. Гвоздь прост и способ его использования однозначен – берём молоток и забиваем. Шуруп сложнее. Из анализа его формы видно, что его надо завинчивать и его несущая способность больше, чем у гвоздя той же длины, причем она существенно зависит от целостности резьбы. Если чуть углубить анализ, то становится ясно, что шурупы с крестообразной головкой удобнее, чем под простую отвёртку: крестообразная насечка гарантирует, что усилие будет направлено вдоль оси шурупа. Вместе с тем, большинство мебели в Советском Союзе собиралась рабочими, которые знали два способа использования шурупов (и яростно спорили, чей способ лучше!):

1. Забить шуруп молотком, пока забивается, а потом довинтить.

2. Завинтить, пока идёт, а потом добить молотком.

Крестообразные головки шурупов изобретены американцами во время второй мировой войны, но в России получили массовое распространение во второй половине восьмидесятых. Видимо, даже такой простой анализ свойств не столь очевиден.

Итак, свойства Mind Map.

2.1 Наглядность

Конечно, Mind Map всего лишь древовидная структура и этим эквивалентна многоуровневому линейному списку (пример – оглавление). Но есть и серьёзные отличия:

а) Mind Map позволяет окинуть взглядом всё сразу, всё дерево. Линейный список этого не даёт.

Пример: Недавно мне понадобилось разработать структуру сетевых папок на сервере (дешёвый вариант корпоративного архива). Было распечатано дерево папок в том виде, как мы видим его в проводнике. Обсуждать его с начальниками департаментов было просто невозможно до тех пор, пока я не перечертил его в Mind Map. Всё сразу стало наглядно – вот основные ветки, вот их внутренняя структура. Некоторые мелкие ветки не изображались, но выбор существенного в Mind Map было легче сделать.

б) Линейный список психологически не завершён, он может быть продолжен. Ничто не мешает дописать что-то в конец (да и в середину тоже – естественных рамок нет). Mind Map как рисунок ограничен размерами листа. Приходится выбирать существенное и не делить слишком на много частей.

2.2 Эстетичность

Mind Map – это рисунок, который имеет свою эстетику. Вернее – должен иметь, т.е. если Mind Map как рисунок неприятен, то бесполезен и даже вреден. Создатель техники Mind Map Тони Бьюзен специально подчёркивал, что при их рисовании существенно включается в работу правое полушарие мозга, отвечающее за эстетику и холистический подход. То есть, рисуя Mind Map по какой-то проблеме, мы обдумываем её другой частью мозга. Всегда полезно рассмотреть проблему с разных сторон.

Пример: «The Mind Map Book» издана на отличной бумаге и отлично иллюстрирована как рисованными картинками, так и фотографиями различных древовидных структур (от баобаба до микрофотографии нейрона). По крайней мере, на меня тогда эти картинки произвели гораздо большее впечатление, чем текст (получилось, я читал книгу правым, а не левым, как обычно, полушарием). Думаю, это правильный путь для восприятия техники Mind Map. Вот пара карт в сети – Effective Innovation и Plan for a Business Trip, а также несколько фотографий на замену иллюстрациям в книге:

  • A Leaf...!!! by Francesco Martini
  • Tree by Qunn Jid Lee
  • Australian tree fern by Donna Albers
  • kale by Donna Albers
  • Serenity by Patrick Di Fruscia
  • hudson 4 by David Rabinowitz
  • colored leaf #2 by David Rabinowitz
  • canopy of light by David Rabinowitz
  • Joan's Leaves (Resubmission) by Howard Dion
  • Golden by Cortes Escalante Mikel

К сожалению, минское издание перевода этой книги под названием «Супермышление» издано на газетной бумаге и почти без иллюстраций, а те, что есть, плохого качества. По сути, это уже другая книга.

2.3 Формы, или 8х4

Рисование Mind Map происходит одновременно с осмыслением проблемы, оно и есть это осмысление. Мы помним, что рисунок должен быть эстетичным. Вместе с тем, осмысление есть процесс, т.е. Mind Map растёт, как дерево или куст – без жёсткого плана (это не архитектура), просто заполняя пространство. Такое эволюционное развитие рисунка существенно отличает его от чертежей. Я для себя выработал следующие типовые формы Mind Map, каждая из которых легко переходит в следующую:

2.3.1 Андреевский флаг – 4 луча

Как правило, у Mind Map более 3 лучей. Лучшая стартовая форма – диагональный крест (Андреевский флаг): достаточно просто и есть место для новых веток, если проклюнутся.

2.3.2 Звезда – 5 лучей

У Андреевского флага вырастает верхний луч – места много, эта ветвь может быть столь же обильной, что и предыдущие.

2.3.3 Снежинка – 6 лучей

У Звезды вырастает нижний луч. Если всё начиналось с Андреевского флага, то места хватает.

2.3.4 Британский флаг – 8 лучей

У Снежинки вырастает один или два боковых луча. Эти ветви уже существенно меньше остальных, но это обычно не мешает – всё-таки редко бывает, что последними рассматриваем самые сложные аспекты проблемы.

2.3.5 Нейрон – неопределённое число лучей

Если все предыдущие формы связаны эволюционной цепочкой, то эта стоит особняком. Это – настоящий дикорастущий куст, никакого формирования кроны. Здесь получаются наиболее красивые карты и отъявленные уродцы – всё как в лесу.

В построении Mind Map очень хорошо проявляется известный психологический закон 7±2, который описывает число понятий, которыми может одновременно оперировать мозг человека. На картинке это совпадает с естественными ограничениями листа, больше ветвей просто трудно разместить.

2.3.6 Сколько уровней у Mind Map?

Обычно Mind Map имеет не более 4 уровней, но больше одного (т.е. ветки раздваиваются). Можно подсчитать, сколько будет веточек (Британский флаг, 4 уровня, каждая ветка раздваивается) – 8х23 = 64, а всего веток, включая корень, будет 8х(24 – 1) + 1 = 121. Никогда не приходилось выращивать такой большой Mind Map. Обычно несколько веток имеет по паре уровней, а только отдельные разрастаются.

Контрпример: Мне как-то пришлось разрабатывать анкету для анализа информационной системы предприятия. Решил использовать Mind Map, чтобы отразить все вопросы и варианты ответов (т.е. жёстко 2 уровня). В результате получилась анкета на 8 или 9 вопросов, но практика показала, что надо ещё добавить два вопроса – на Mind Map было некуда добавить эти две ветки, а картинка получилась логично-завершённой. В этом случае (вопрос – варианты ответов) более эффективным был бы линейный список уже на этапе разработки анкеты.

2.4 Метры + килограммы = ?, или Однородность

Очень важным свойством (и одновременно – ограничением) является то, что все ветви, в принципе, однородны, нет разных обозначений для качественно различных сущностей. То есть на одной ветви могут висеть килограммы, а на другой – метры. Это сразу накладывает ограничение на характер информации – пытаться описать бизнес-процесс или структуру базы данных с помощью Mind Map бесполезно, лучше использовать специализированные графические нотации – IDEF0, DFD, UML. На Mind Map хорошо ложится первозданный хаос при первичном анализе или что-то, состоящее из однородных элементов – к примеру, план текста или выступления. Обозначаем темы, основные мысли и примеры – и пишем (или выступаем). Обозримость карты позволяет легко переходить от одной части к другой, не теряя из вида целого.

Другим примером однородной карты является несложный проект (план дел) – в принципе, тут Mind Map заменяет Check List, выигрыш получается за счет лучшей обозримости дел.

3 Заключение

Надеюсь, рассказанного достаточно, чтобы попробовать рисовать свои карты. Главное – не бояться и не ждать слишком многого. Последний совет – РИСУЙТЕ ИХ РУКАМИ, а не на компьютере. Надо включить в работу правое полушарие мозга, а творчество (не в художественном значении, а как процесс) все же ближе к традиционным инструментам.

Еще один пример моего MindMap – программный проект:

Вернуться назад

© Тимур Василенко, октябрь 2004 г. Контакт: timur@polartv.ru, http://www.timur0.nm.ru/. Редактура – Глеб Архангельский, info@improvement.ru

Статья написана специально для Improvement.ru. Адрес документа на сайте: http://www.improvement.ru/zametki/mindmap/

Допускается без дополнительного согласования с автором публикация в бесплатных интернет-изданиях, при сохранении целостности текста, включая настоящее уведомление, и работающих гиперссылок. Публикация в платных интернет-изданиях и бумажных СМИ требует согласования с автором.


Шаг № 1

Шаг № 1

Познаем основы!!!

Шаг первый, состоящий из трех пунктов, может показаться абстрактной теорией. Но не спешите с выводами!

Поверьте мне, он драматично практичен!

И насколько хорошо вы его усвоите, настолько и продвинетесь вперед.

    Что такое морфология

    Словообразование. Басра и Куфа...

    Внутреннее и внешнее строение глагола


Шаг № 2

Шаг № 2

Спряжение глагола в прошедшем времени

Для араба прошедшее время служит для выражения действия, происходившего до момента речи.

Спряжение - одинаковое для всех пород и залогов (что такое залог смотрите в "Словаре"), состоит в добавлении в корню-основе окончания сообразно числу, роду и лицу.

Всего 12 стандартных единых окончания!!! Просто уму непостижимо!

Эти окончания являются признаками глагола и указывают на него так, как, например, определенный артикль и танвин указывают на имя! Это важно, хотя может показаться мелочью на первый взгляд!

Увидели в тексте одно из окончаний прошедшего времени, значит перед вами глагол.

Увидели в слове танвин или определенный артикль, значит имя!

Танвин указывает на падеж имени, а определенный артикль используется "в двух взаимно противоположных значениях:

1) выделительно, обращая внимание на на данный предмет, уже у поминавшийся в предыдущем или вообще известный, и отвлекая внимание от всего рода таких предметов, и

2) обобщительно, обращая внимание на весь род данных предметов и отвлекая внимание от единичных знакомых нам представителей этого рода", (Н. В. Юшманов, "Грамматика литературного арабского языка")

При спряжении личные местоимения "я, ты, он, она..." можно опустить, так как лицо, число и род достаточно полно выражены в личных окончаниях.

Отрицанием для формы прошедшего времени опять же служит одна единственная частица " [image] " (не), которая ставится перед глаголом, например:

"не написал",

"я не учил",

"вы не бросили",

"мы не видели".

Следует сказать то, что в классических арабских учебниках по грамматике не встретишь таблицы спряжения глаголов. По крайней мере ни разу не видел. Скорее всего и авторы-классики их рисовали, однако, занесение таблиц в книгу было сопряжено с проблемами.

Современные исследователи ими не гнушаются, а отдельные ученые широко используют уже упомянутые ранее схемы в виде уже упомянутых ранее "карт разума".

В книгах-справочниках обычно детально разбирается спряжение каждого вида глагола. (Настоятельно рекомендую вам шикарную книгу Х. Ишмурата, которую он весьма скромно называл "Краткое изложение грамматики арабского языка". Я же считаю, что на сегодняшний день это лучшая книга, наиболее полно описывающая арабскую грамматику).

Мы этого делать не будем, а постараемся понять общий принцип. Однако после обретения умения находить корень в словаре, время от времени, вам придется изучить спряжение всех глаголов.

По ходу дела станет ясно, что многовариантность спряжения не связана с окончаниями или с самими глаголами. Причина кроется в метаморфозах, происходимых со слабыми буквами. Разбираться надо не с глаголами, а необходимо понять принципы изменения всего лишь этих трех букв.

А вот и сама таблица, самая простая и удобная из всех что я видел. Справедливости ради надо сказать то, что именно по этой таблице я впервые выучил спряжение глагола. Может из-за этого у меня такие чувства к ней. Поэтому, судить об удобстве и простоте таблицы не мне, а только вам.

"я написал, мы побили",

"ты запретил, вы заработали, вы убежали",

"ты запретила, вы заработали, вы убежали",

"он запретил, они заработали, они написали",

"она запретила, они заработали, они написали".

То, что мы прошли, называется действительный залог. Что означает этот термин, а также последующий, обязательно не поленитесь посмотреть в "Словаре".

Зарубите себе на носу, любое непонятное слово, через очень короткий промежуток времени расцветает пышным букетом подобных слов. Поэтому не пренебрегайте доскональным изучением смысла, ну хотя бы ключевых терминов.

А что касается страдательного, то он образуется из вышеприведенного действительного, заменой гласного у второго коренного - касрой, а всех предыдущих гласных все заменяется на дамму.

Звучит страшновато, но на деле все очень просто! Смотрите внимательно:

Понятно? А если нет, то приведу еще несколько душещипательных примера:

На этом можно поставить точку! Кто понял - молодец, кто не понял, непременно поймет. Когда-нибудь...


Шаг № 3

Шаг № 3

Спряжение глагола в настоящем времени

Действительный залог настоящего времени образуется из прошедшего при помощи четырех приставок, которые объединяются в следующей запоминалке (с несколько мрачноватым смыслом "я стонал"):

"Алиф" и "нун" предназначены для указания на первое лицо, буква "йа" - на третье лицо, буква "та" - на второе.

Причем, приставочные алифы производных пород исчезают, второй коренной получает касру (во 2, 3 и 4-ой породе эти приставки огласовываются "даммой", а остальных породах на ними ставится "фатха"):

В корне-основе первый коренной утрачивает гласный, а второй коренной может иметь фатху, касру или дамму. В словаре Баранова он указан буквами (а, и, у).

Спряжение, одинаковое для всех пород и залогов, состоит в смене приставок, указывающих на лицо деятеля, и окончаний, конкретизирующих род и число, по следующей таблице:

А сейчас пойдут окончания мужского рода, указывающие на двойственное и множественное число.

Последний пример был для женского рода единственного числа второго лица. Двойственное число женского рода ни чем не отличается от мужского, поэтому писать его не буду. А также пропущу третье лицо мужского рода ед. числа.

А нижеприведенная буква "та" - приставка, указывающая на женский род:

Страдательный залог образуется из действительного приставками настоящего времени, огласованными даммой (во всех породах без исключения) и фатхой у второго коренного (тоже во всех породах).


Шаг № 4

Шаг № 4

Спряжение в повелительном наклонении

Повелительное наклонение (что означает категория наклонения, обязательно посмотрите в словаре) корня-основы образуется от формы 2-го лица настоящего времени путем постановки сукуна над поледней коренной и заменой приставки на соединительную хамзу с огласовкой дамма, если средняя коренная огласована даммой; либо огласовкой касрой, если средняя коренная огласована фатхой или касрой.

Важное замечание: в отличии от русского языка, в арабском никогда не начинают речь со слова, над первой буквой которого стоит сукун. Безгласность они ликвидируют при помощи вышеупомянутой соединительной хамзы.

Значит, она читается только в том случае, если с нее начинают речь. В потоке речи она пропадает. Обратите внимание на то, что пишется она как одинокая "алиф", и никаких знаков "хамза" над или под ней быть не должно.

Например:

"писал, пишешь, пиши",

"ушел, уходишь, уходи",

"сидел, сидишь, сиди".

Окончание "нун" после долгого гласного в женском роде, двойственном и множественном числе необходимо убрать. Приведу примеры:

"писал, пишешь (жен.р.), пиши (жен.р.)",

"бил, бьете, бейте".

Таблица спряжения в повелительном наклонении будет выглядеть таким образом:

Спряжение производных глаголов в повелительном наклонении ничем не отличается от спряжения первообразных глаголов.

Есть лишь разница в том, что если глагол не начинается с сукуна, то присоединять соединительную хамзу к нему уже не надо.

Например:

Для закрепления материала можете сделать перевод, а потом заучить следующие арабские пословицы. Не сомневаюсь в том, что у вас все получиться!


Шаг № 5

Шаг № 5

Масдар

1) Масдары для первообразных глаголов

2) Масдары для производных глаголов

Отглагольное имя существительное или еще его величают именем действия, обозначает название действия или состояния, выраженного глаголом.

Например, если слова "кушал, пил" - это глаголы, то "кушание, питье" уже будут именами вышеназванных действий.

На арабском это слово означает масдар. Переводится оно на русский язык как "источник, основа". Уверен, что вы помните про Басрийскую и Куфийскую школу сарфа. Легко понять то, что этот термин дело умов филологов Басры.

Масдар это имя существительное, хотя может передавать значение действия, со значениями переходности и непереходности. Однако, в любом случае, оно не будет связано ни с временем, ни с лицом деятеля.

Масдар образуется для каждой породы различно. Точного правила для распределения этих моделей нет. Его заменяют словарь (можно взять за основу труд Баранова, а также все доступные для вас словари арабских филологов), навык и некоторые приметы для самых употребительных типов.

Приведу несколько самых употребительных моделей для масдара корня-основы (то есть, первообразного глагола):

1) От переходных глаголов масдар часто образуется по модели:

    Например :

    "понимал и понимание",

    (арабский глагол от имени вы уже умеете отличить. А если нет, то признаком имени является определенный артикль... Какой?)

    "кушал и кушание (еда)",

    Если до сих пор не вспомнили, то непременно вернитесь на начало второго шага и повторите тему о признаках имени.

    "изгонял и изгнание",

    "бил и битье",

    "ломал и ломание".

    2) От непереходных глаголов типа:

    по модели:

    Например:

    "сидел и сидение",

    "сидел (неподвижно) и

    (неподвижное) сидение",

    "развивался и развитие",

    "прибыл и прибытие".

    По этой же модели образуют масдар для глагола обозначающего движение:

    "вышел и выход",

    "зашел и вход",

    "спустился и спуск".

3) Глаголы типа:

выражающие временное состояние, образуют масдар по формуле:

Например:

"потерпел неудачу и неудача",

"заболел и болезнь",

"радовался и радость".

4) Глаголы типа, выражающие постоянное состояние, образуют масдар по двум формулам:

Например:

"был легким и легкость",

"был тяжелым и тяжесть",

"был откровенным и откровенность",

"был скверным и скверна".

Либо используется модель:

Например:

"был большим и большой",

"был маленьким и малость".

Кроме того есть мимизированные масдары, то есть отгалагольные имена с приставками. Общеупотребительны следующие модели этих масдаров:

Также следует знать то, что корень-основа может одновременно иметь несколько разным моделей масдаров.

Производные породы образуют масдары только по определенным моделям. Начнем со второй породы. Но для этого перейдите на следующий урок!


Шаг № 5-2

Отглагольное имя

для производных глаголов

Производные глаголы, к великому счастью для нас, образуются только по совершенно определенным моделям.

Вторая порода.

Всего для нее существует четыре модели для образования масдара.

Однако, часто используется только одна нижеприведенная модель:

Например:

Переводить ничего не буду, сами попробуйте! Откройте словарь Баранова и докажите себе то, что вы не лыком шиты!

А вот примеры для оставшихся трех, редко используемых моделей:

Третья порода.

Две модели:

Например:

Как там с переводом? Получается? Если нет, то пишите мне на e-mail.

Четвертая порода.

Две модели:

Например:

Пятая порода.

Например:

Шестая порода.

Например:

Седьмая порода.

Например:

Восьмая порода.

Например:

Девятая порода.

Например:

Десятая порода.

Если вы осилили эти пять шагов, то остальные уроки для вас будут "сладким сахаром":)... Уж поверьте мне.


Шаг № 6

Шаг № 6

Причастие или имена действующего и поддейственного

У того, кто в школе не выяснил для себя что такое причастие действительного и страдательного залога, волосы дыбом встают от этого термина. Поэтому с него я никогда не начинаю урок.

Я даже с удовольствием заменил бы этот термин на более "добрый", но более подходящей альтернативы до сих пор не нашел. Может подскажете? (Отправляйте ваши варианты на адрес:abusyliman@yandex.ru).

Чтобы упростить задачу сделаем дословный перевод этих терминов с арабского языка на русский. Получится: "имя действующего" и "имя того, кто (находится) под действием".

Вот так ситуация прояснилась, не так ли? На деле, не так страшно причастие как его малюют.

Значит причастие - это модель, которая называет имя действующего, а также имя того, кто находится под действием. Например:

Баран, поедающий сено (тот, кто поедает сено).

Сено, поедаемое бараном (то сено, которое поедается бараном).

Причастие похож и на глагол и на имя (а еще точнее, прилагательное).

Однако, в отличие от русского языка, арабское причастие не связано с временами. Зато свойства переходности и непереходности, залога полностью сохраняются. Как имя изменяется по падежам.

Причастия действительного и стадательного залога для 1 породы, а также для всех остальных пород


Шаг № 7

Шаг № 7

Прилагательное

Это прилагательные (ну уж само собой разумеется то, что они образованы от корня-основы), которые обозначают постоянные признаки, свойства и качества лиц и предметов. Образуются от корня-основы непереходных глаголов более чем по 20 моделям.

Чаще всего подобные прилагательные образуются от глаголов такого типа:

Например:

Или:

Например:

Приведем наиболее употребительные формулы для прилагательных.

1) Нижеприведенная формула используется для указания на физический недостаток, цвет или приятное внешнее качество:

(множ. ч.) (жен. р.) (муж.р.)

"слепой, слепая, слепые",

"хромой, хромая, хромые",

"красный, красная, красные",

"зеленый, зеленая, зеленые",

"черноокий, черноокая, черноокие",

"большеглазый, большеглазая, большеглазые".

2) Формулы, указывающие на полноту и опустошенность, как душевную (например, сильная эмоция) так и материальную.

"разъяренный, разъяренная",

"(очень) радостный, радостная",

"сытый, сытая",

"голодный, голодная".

3) Прилагательное типа:

образуется только от глаголов из раздела:

"был благородным, благородный",

"был маленьким, маленький",

"был большим, большой".

4) Прилагательное со значением усиленного качества образуется по следующим моделям:

"творил, Творец",

"готовил пищу, повар (то есть, тот кто много готовит)",

"простил, Прощающий (имя собственное Всевышнего)".

"терпел, (особо) терпеливый",

"уважать, (сильно) уважаемый",

"простил, Прощающий",

"был правдивым, правдивейший",

"знал, знаток-профессионал",

"различал, различающий (точнейшим образом)",

"топтал, топтающий (давящий)",

"издевался, (жесткий) надсмешник".

5) Для указания на временные душевные или физические недомогания используется формулы:

А эти слова переведите сами! Если не сможете, я вам не соболезную, а просто рекомендую найти пропущенный пробел в знаниях. Значит, вы где-то что-то пропустили!


Шаг № 8

Шаг № 8

Имена превосходности и сравнения

Степень превосходности образуется из корня-основы (только трехбуквенной), не обозначающего цвет, физический недостаток или достоинство, по одной единственной модели для мужского рода:

А для женского рода:

1) В состоянии превосходности форма: не изменяется по родам, ставится в сопряженном состоянии с последующим существительным (в форме родительного падежа, то есть с огласовкой касрой) обычно множественного числа.

"Где ближайшая дорога?",

"Лучший рассказ".

2) Для сравнения данная форма используется без определенного артикля. Русский предлог "чем, нежели" соответствует арабскому

Приведу примеры:

"голоднее, чем волк",

"осторожнее, чем ворона".

Существует и третий вариант использования этой формы, но пока не будем затрагивать эту тему. Кому интересно, почитайте грамматическую справку в книге "Арабские пословицы и поговорки".

Надо знать то, что в трех словах, по причине их частого употребления в речи, передняя алиф исчезает:

1)

"лучший, лучше",

"лучшее творение",

2)

"худший, хуже",

"худшее творение",

3)

"самый любимый, любимее",

"самое любимое для человека, то что запрещено! (запретный плод сладок)".

Как только усвоите этот материал, непременно изучите грамматическую справку в книге "Арабские пословицы и поговорки", посвященную этой теме.

Кстати говоря, вышеупомянутая книга - это просторный полигон для тренировки навыка использования имени превосходности и сравнения.


Шаг № 9

Шаг № 9

Имена времени и места

Имена места и времени обозначают места и время действия. Они напоминают производные русские слова: "жилище", "святилище", "спальня", "хранилище" и т.д.

Уловите суть! Не повторяюсь, но повторяю! Не зацикливайтесь на мелочах!

Существует две основные модели для образования имен времени места:

По первой модели образуются имена, от корней-основ типа:

"Писал, пишет, место или время письма (то бишь, стол)",

"работал, работает, место или время работы (то есть, завод, фабрика или лаборатория)";

б) либо от недостаточного глагола (то есть, со слабой буквой в конце корня-основы) с любой серединной огласовкой в настоящем времени, например:

"падал, падает, место падения (пропасть)",

"жил, живет, место или время жилья (жилище, обитель)"

По второй модели образуются имена времени и места, чьи корни-основы имеют тип:

а)

"сидел, сидит, место или время сидения (посиделка, собрание, маджлис)"

"ночевал, ночует, место или время ночевания (ночлег, дом)"

б) Либо это подобно-правильный глагол, первая буква которого ( [image]) :

"боялся, боится, место или время страха"

Некоторые имена места получают в конце значок женского рода: . Это обычно указывает на постоянство или частоту действия. Например:

"сеял, сеет, место, где часто сеют (пашня)"

"судил, судит, место, где часто судят (суд, трибунал)"

"печатал, печатает, место, где часто печатают (типография)"

Множественное число всех этих форм образуется по одной модели:

Например:

Имена времени и места от всех производных пород и от 4-ех буквенных глаголов по форме совпадает с причастием страдательного залога, а также с мимизированных масдаром. Различителем в данном случае является контекст.

Очень редко имена времени и места образуются по модели:

Например:


Шаг № 10

Шаг № 10

Имя орудия

Имя орудия указывает на предмет, которым совершается определенное действие. Наиболее часто используются три формы:

Рассмотрим реальные примеры для первой формы.

Кстати, мы с вами уже на десятом уроке, смекаете? Поэтому при помощи словаря Баранова вы без труда сможете самостоятельно перевести нижеприведенные примеры на русский язык.

А если нет, то значит вы что-то упустили на предыдущих уроках. Вернитесь и найдите пробел...

1) Примеры для первой модели:

Примеры для первой модели

2) Примеры для второй формы:

Примеры для второй модели

3) А вот и третья форма:

Чуть реже встречаются другие формы:

Я уверен в том, что вы легко определили форму, по которой образованы эти слова. Отправьте мне ее на мой адрес, если захотите уточнить.

Перевод первого слова легко найти в словаре, а вот второе переводится как "пылесос". По крайней мере, в Египте используется с таким смыслом.

Иногда имя орудия может образоваться от имен существительных. Например:

"соль, солонка

ручка, пенал" или:

"игла, игольница".

Встречаются и арабизированные слова, взятые из других языков:

"молоток",

"нож",

"топор".